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Principles of Transparency and Best Practice 
in Scholarly Publishing

Name of journal
• Nama Jurnal harus unik dan 

tidak mudah tertukar dengan 
jurnal lain atau yang dapat 
menyesatkan calon penulis 
dan pembaca tentang asal 
usul Jurnal atau 
keterkaitannya dengan jurnal 
lain.

Ownership and management
• Informasi tentang kepemilikan 

dan/atau pengelolaan jurnal 
harus dicantumkan dengan jelas 
di situs web jurnal. Penerbit 
tidak boleh menggunakan nama 
organisasi atau jurnal yang akan 
menyesatkan calon penulis dan 
editor tentang sifat pemilik 
jurnal.



Principles of Transparency and Best Practice 
in Scholarly Publishing

Governing body
• Jurnal harus memiliki dewan 

redaksi atau badan pengatur 
lainnya yang anggotanya adalah 
pakar yang diakui di bidang 
subjek yang termasuk dalam 
ruang lingkup jurnal. Nama 
lengkap dan afiliasi dewan 
redaksi jurnal atau badan 
pengatur lainnya harus 
disediakan di situs web jurnal.

Contact
• Jurnal harus memberikan 

nama lengkap dan afiliasi 
editor jurnal di situs web 
jurnal serta informasi kontak 
untuk kantor redaksi, 
termasuk alamat lengkap.



Principles of Transparency and Best Practice 
in Scholarly Publishing

Publishing schedule
• Periodisitas penerbitan jurnal 

harus ditunjukkan dengan 
jelas.

Revenue sources
• Model bisnis atau sumber 

pendapatan (misalnya, biaya 
penulis, langganan, iklan, 
cetak ulang, dukungan 
kelembagaan, dan dukungan 
organisasi) harus dinyatakan 
dengan jelas atau dibuktikan 
di situs web jurnal.



Principles of Transparency and Best Practice 
in Scholarly Publishing

Advertising
• Iklan tidak boleh terkait 

dengan cara apa pun untuk 
pengambilan keputusan 
editorial dan harus 
dipisahkan dari konten yang 
dipublikasikan.

Direct marketing
• Setiap kegiatan pemasaran 

langsung, termasuk permintaan 
manuskrip yang dilakukan atas 
nama jurnal, harus sesuai, 
tepat sasaran, dan tidak 
mengganggu. Informasi yang 
diberikan tentang penerbit atau 
jurnal diharapkan jujur   dan 
tidak menyesatkan bagi 
pembaca atau penulis.



Website Jurnal

• Situs web jurnal, termasuk teks yang dikandungnya, harus 
menunjukkan bahwa kehati-hatian telah dilakukan untuk memastikan 
standar etika dan profesional yang tinggi. 

• Tidak boleh mengandung informasi yang dapat menyesatkan pembaca 
atau penulis, termasuk segala upaya untuk meniru situs 
jurnal/penerbit lain. 

• Pernyataan 'Tujuan & Ruang Lingkup' harus disertakan di situs web dan 
jumlah pembaca ditentukan dengan jelas. 

• ISSN harus ditampilkan dengan jelas (terpisah untuk cetak dan 
elektronik).



Biaya penulis

• Setiap biaya atau pungutan yang diperlukan untuk pemrosesan 
manuskrip dan/atau bahan penerbitan di jurnal harus dinyatakan 
dengan jelas di tempat yang mudah ditemukan oleh calon penulis 
sebelum mengirimkan manuskripnya untuk ditinjau atau 
dijelaskan kepada penulis sebelum mereka mulai mempersiapkan 
manuskripnya untuk penyerahan. 

• Jika tidak ada biaya yang dibebankan, itu juga harus dinyatakan 
dengan jelas.



Pastikan ISSN sudah benar

Cek di https://issn.brin.go.id 
1. Klik 

https://issn.brin.go.id/terbi
t 

2. Masukan Keyword Nama 
Jurnal atau ISSN

3. Klik Lakukan Pencarian
4. Klik Hasil Pencarian
5. URL ISSN dapat di copas ke 

OJS

Cek di https://portal.issn.org 
1. Klik https://portal.issn.org 

2. Masukan Keyword Nama Jurnal 
atau ISSN

3. Pilih Filter

4. Klik Search

5. Klik Hasil Pencarian

6. URL ISSN dapat di copas ke OJS



Menampilkan ISSN pada Journal Description

OJS 2
• ISSN di Journal Description
• Journal Manager > Setup > 
Setup 5.2 > Journal Description

• Ketik nomor ISSN kemudian 
sematkan link menuju ke 
database ISSN BRIN

OJS 3
• ISSN di Journal Description
• Setting > Journal > Masthead > 
Description > About the 
Journal

• Ketik nomor ISSN kemudian 
sematkan link menuju ke 
database ISSN BRIN



Menampilkan ISSN pada Footer Website

OJS 2
• ISSN di Footer
• Journal Manager > Setup > 
Setup 5.4 > Footer

• Ketik nomor ISSN kemudian 
sematkan link menuju ke 
database ISSN BRIN

OJS 3
• ISSN di Footer
• Setting > Website > 
Appearance > Setup > Page 
Footer

• Ketik nomor ISSN kemudian 
sematkan link menuju ke 
database ISSN BRIN



Menampilkan ISSN pada Sidebar Website

OJS 2
• Membuat block ‘ISSN’ dengan 
cara: Journal Manager > 
System Plugin > Generic Plugin 
> Custom Block Manager > 
Setting > Add Block 

• Memunculkan blok ‘ISSN’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Membuat block ‘ISSN’ dengan 
cara: Setting > Website > 
Plugins > Generic Plugins > 
Custom Block Manager > 
Manage Custom Blocks > Add 
block

• Memunculkan blok ISSN di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Tampilan Contact Lengkap & Jelas

OJS 2
• Konten Menu Contact  dapat 
diisi di: Journal Manager > 
Setup > Setup 1.1, 1.2, dan 1.3

• Alamat harus jelas. Jika tidak 
jelas, berpotensi dicap sebagai 
jurnal abal-abal.

• Menu contact secara default 
muncul di navigation bar

OJS 3
• Perhatikan Menu Contact 
(Setting > Journal > Contact)

• Isi semua field di principal 
contact dan technical support 
contact.

• Alamat harus jelas. Jika tidak 
jelas, berpotensi dicap sebagai 
jurnal abal-abal.



Focus and Scope yang Jelas

• Jurnal harus memiliki bagian Tujuan & Ruang Lingkup yang jelas 
dan ringkas di situs web di mana harus dijelaskan apa harapan 
jurnal, siapa yang dapat menerbitkan dan topik apa yang diterima. 

• Jurnal tidak boleh menerima artikel yang berada di luar tujuan 
dan ruang lingkupnya.



Focus and Scope pada Navigation Bar

OJS 2
• Journal Manager > Setup > 2. 
Policies >  2.1 Focus and Scope 
of Journal

• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Focus and Scope pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’ yg baru 
dibuat > Edit konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks > 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Peer Review Process harus Jelas & Lengkap

• Proses, serta kebijakan apa pun yang terkait dengan prosedur peer 
review jurnal, harus dijelaskan dengan jelas di situs web jurnal, 
termasuk metode peer review yang digunakan.

• Jurnal tidak boleh menjamin penerimaan naskah atau review yang 
sangat singkat

• Semua jurnal harus memiliki sistem peer-review. Peer review 
didefinisikan sebagai memperoleh saran pada manuskrip individu 
dari reviewer yang bukan bagian dari staf editorial jurnal



Peer Review Process pada Navigation Bar

OJS 2
• Journal Manager > Setup > 2. 
Policies >  2.2 Peer Review

• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Peer Review Process di Side Bar

OJS 2
• Journal Manager > Setup > 2. 

Policies >  2.2 Peer Review

• Mengedit block ‘menu’ dengan 
cara: Journal Manager > System 
Plugin > Block Plugin > Temukan 
block ‘menu’ > Edit konten

• Isikan konten block yg 
menampilkan menu-menu 
penting

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Mengedit block ‘menu’ via 

Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom Blocks 
> 



Publication Ethics and 
Malpractice Statement

• Publication Ethics adalah persyaratan wajib dan dapat diakses di situs 
web COPE di 
https://publicationethics.org/resources/guidelines-new/principles-tran
sparency-and-best-practice-scholarly-publishing. 

• Pernyataan seperti itu harus dengan jelas menunjukkan ruang lingkup 
tanggung jawab dan hak editor, reviewer dan penulis, serta menjelaskan 
konsekuensi yang dapat diambil jika pelanggaran terdeteksi. 

• i) Kebijakan jurnal tentang kepengarangan dan kontributor; ii) 
Bagaimana jurnal akan menangani keluhan dan banding; iii) Kebijakan 
Jurnal tentang benturan kepentingan/kepentingan yang bersaing; iv) 
Kebijakan jurnal tentang berbagi data dan reproduktifitas; v) kebijakan 
Jurnal tentang pengawasan etis; vi) kebijakan jurnal tentang kekayaan 
intelektual; vii) Pilihan jurnal untuk diskusi dan koreksi pasca-publikasi.



Publication Ethics pada Navigation Bar

OJS 2
• Journal Manager > Setup > 2 

Policies > 2.5 Add Item to Appear 
in "About the Journal"

• Klik Add About Item, isikan Title, 
dan Content

• Setup 5.5: Navigation Bar

• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Publication Ethics pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Abstracting & Indexing pada Navigation Bar

OJS 2
• Journal Manager > Setup > 2 

Policies > 2.5 Add Item to Appear 
in "About the Journal"

• Klik Add About Item, isikan Title, 
dan Content

• Setup 5.5: Navigation Bar

• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Abstracting & Indexing pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Policy of Screening pada Navigation Bar

OJS 2
• Journal Manager > Setup > 2 

Policies > 2.5 Add Item to Appear 
in "About the Journal"

• Klik Add About Item, isikan Title, 
dan Content

• Setup 5.5: Navigation Bar

• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Policy of Screening pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Author Guidelines dalam Bahasa Inggris

• Sebaiknya ada instruksi yang jelas untuk penulis (dalam bahasa 
Inggris), tentang cara memformat artikel mereka, format gambar 
apa yang harus dikirim, bagaimana mereka menulis daftar pustaka, 
dll. 

• Ini memudahkan pekerjaan editor karena mereka tidak perlu 
menghabiskan waktu ekstra untuk memformat dokumen dengan 
cara tertentu, tetapi juga membantu penulis memahami apa yang 
diharapkan dari jurnal.



Author Guidelines pada Navigation Bar

OJS 2
• Journal Manager > Setup > 3 
Submissions > 3.1 Author 
Guidelines

• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Author Guidelines pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Paper Template pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Informasi hak cipta dan lisensi dijelaskan 
dengan jelas di situs web jurnal

•  Kebijakan hak cipta harus dinyatakan dengan jelas dalam pedoman 
penulis dan nama pemegang hak cipta pada semua artikel yang 
diterbitkan.

•  Informasi lisensi harus dijelaskan dengan jelas dalam pedoman di situs 
web, dan persyaratan lisensi harus ditunjukkan pada semua artikel yang 
diterbitkan, baik HTML maupun PDF.

• Jika penulis diizinkan untuk menerbitkan di bawah lisensi Creative 
Commons, maka persyaratan lisensi tertentu harus dicatat.

• Setiap kebijakan tentang posting versi final yang diterima atau artikel 
yang diterbitkan pada repositori pihak ketiga harus dinyatakan dengan 
jelas.



Copyright & License pada Navigation Bar

OJS 2
• Journal Manager > Setup > 3 
Submissions > 3.2 Permissions 

• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Copyright & License pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Open Access Policy pada Navigation Bar

OJS 2
• Journal Manager > Setup > 4 
Management > 4.1 Access and 
Security Settings

• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Open Access Policy pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Publication Scheduling pada Navigation Bar

OJS 2
• Journal Manager > Setup > 4 
Management > 4.2 Publication 
Scheduling

• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Publication Scheduling pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Info Publisher di Journal Description

OJS 2
• Journal Manager > Setup > 
Setup 5.2 > Journal Description

• Ketik nama publisher kemudian 
sematkan link menuju ke 
website publisher

OJS 3
• Setting > Journal > Masthead > 
Description > About the 
Journal

• Ketik nama publisher kemudian 
sematkan link menuju ke 
website publisher



Info Publisher di Footer Website

OJS 2
• Journal Manager > Setup > 
Setup 5.4 > Footer

• Sematkan logo publisher 
kemudian sematkan link 
menuju ke website publisher

OJS 3
• Setting > Website > 
Appearance > Setup > Page 
Footer

• Sematkan logo publisher 
kemudian sematkan link 
menuju ke website publisher



Biaya Penulis

• Setiap biaya yang diperlukan untuk pemrosesan naskah dan/atau 
materi penerbitan dalam jurnal harus dinyatakan dengan jelas di 
tempat yang mudah ditemukan oleh calon penulis sebelum 
menyerahkan naskah mereka untuk ditinjau atau dijelaskan 
kepada penulis sebelum mereka mulai mempersiapkan naskah 
mereka untuk diserahkan.

• Jika tidak ada biaya yang dibebankan, itu juga harus dinyatakan 
dengan jelas.



Author Fees pada Navigation Bar

OJS 2
• Journal Manager > Payments 
• Setup 5.5: Navigation Bar
• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Website > Setup > 

Navigation > Add item
• Pada menu add item > pilih 

custom page
• Pada menu Custom page, isikan 

Title, Path, dan Content
• Setting > Website > Setup > 

Navigation > Primary Navigation 
menu > edit



Author Fees pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Geographical Diversity of Editors

• Keragaman negara penulis dan editor dipertimbangkan dalam evaluasi. 
• Penting bahwa afiliasi dan negara untuk penulis jurnal harus disajikan 

dalam bahasa Inggris. 
• Keragaman geografis penulis harus sesuai dengan tujuan dan ruang 

lingkup jurnal. Ini berlaku untuk keragaman editor juga. 
• Kurangnya afiliasi dan negara asal redaksi membuat tim Scopus 

kesulitan mengevaluasi dewan redaksi. Harap sertakan informasi ini 
dalam daftar editor. 

• Periksa keragaman geografis editor di jurnal lain, serupa dengan topik 
jurnal tetapi sudah terindeks di Scopus.



Edit Profil Editor

OJS 2
• Journal manager > Users 
Enrolled in this Journal > Edit

• Dibagian URL dapat dimasukan 
URL Scopus

• Dibagian ORCID ID dapat 
dimasukan URL ORCID ID

• Dapat dimasukan juga pada Bio 
Statement

OJS 3
• Setting > Journal > masthead > 

Key Information > Editorial Team
• Isikan konten nama, afiliasi, dan 

negara untuk setiap editor atau 
reviewer

• Untuk menyematkan link, pilih 
kata yg hendak ditautkan 
kemudian klik icon insert link 
(bentuk rantai)



Editorial Team pada Navigation Bar

OJS 2
• Journal Manager > Masthead 

• Disarankan utk memilih “Have 
title appear as its own category 
under People” utk reviewer

• Setup 5.5: Navigation Bar

• Ketik label name, kemudian 
inputkan url menuju content 
page

OJS 3
• Setting > Journal > masthead > 
Key Information > Editorial 
Team

• Isikan konten nama, afiliasi, 
dan negara 

• Setting > Website > Setup > 
Navigation > Primary 
Navigation menu > edit



Editorial Team pada Side Bar

OJS 2
• Mengedit block ‘menu’ dengan 
cara: Journal Manager > 
System Plugin > Block Plugin > 
Temukan block ‘menu’> Edit 
konten

• Memunculkan blok ‘menu’ di 
sidebar: Journal Manager > 
Setup 5.6 > Atur block

OJS 3
• Mengedit block ‘menu’ via 
Setting > Website > Plugins > 
Generic Plugins > Custom Block 
Manager > Manage Custom 
Blocks 

• Memunculkan blok ‘menu’ di 
sidebar: Setting > Website > 
Appearance > Setup > Side bar



Structure of Editorial Team

• Ketua Dewan Editor / Editor in Chief;
• Editor Bagian / Associate Editor / Handling Editor / Section Editor;
• Dewan Editor / Editorial Board / Editorial Committee / Advisory 
Editor;

• Editor Teknis / Assistance Editor / Layout-Copy Editor / Manuscript 
Editor;

• Journal Manager / Web Editor; 
• Publishing / Production;
• Editor Bahasa / Language Editor



Identification of Handling Editor

• Biasanya dipilih berdasar kesesuaian bidang ilmu atau kesesuaian 
wilayah

• Mencari reviewer; Menentukan reviewer; Mengundang reviewer; 
Menugaskan reviewer; Mengingatkan reviewer; Mengapresiasi 
reviewer

• Mengambil Keputusan; Memberikan notifikasi kepada author; 
Meminta perbaikan kepada author; Memeriksa perbaikan dari 
author



Setting DOI Crossref

OJS 2
• Journal Manager > System 
Plugins > Public Identifier 
Plugins

• Klik ENABLE
• Klik SETTINGS
• Checklist Journal Content
• Isikan DOI Prefix

OJS 3
• Setting > Website > Plugin > 
• Checklist DOI
• Klik SETTINGS
• Checklist Journal Content
• Isikan DOI Prefix
• Klik Assign DOIs untuk 
menerapkan semua edisi



Export XML DOI Crossref

OJS 2
• Journal Manager > 
Import/Export Data > CrossRef 
Export/Registration Plugin > 
Manage DOIs > Manage Issues

• Checklist Issue
• Klik Download XML
• Klik Mark Registered untuk 
menandai sudah aktif

OJS 3
• Tools > Import/Export >  
CrossRef XML Export Plugin > 
Article

• Checklist Article
• Klik Download XML
• Klik Mark Active untuk 
menandai aktif



Import XML & Membaca Pesan DOI Crossref

Import XML DOI Crossref
1. Klik doi.crossref.org
2. Masukan Username & 

Password
3. Klik Upload Submission
4. Upload XML DOI Crossref

Membaca Pesan DOI Crossref
1. Klik doi.crossref.org
2. Masukan Username & 

Password
3. Klik Administration > Search
4. Klik Link ID



Geographical Diversity of Authors

OJS 2
• Editor > Back Issues > 
• Klik Issue
• Klik Issue Data
• Isikan Description dengan 
Jumlah Negara asal Penulis 
pada edisi tersebut

OJS 3
• Issue > Back Issues > 
• Klik Issue > Edit
• Klik Issue Data
• Isikan Description dengan 
Jumlah Negara asal Penulis 
pada edisi tersebut



Tanggal Publish pada masing-masing Issue

OJS 2
• Editor > Back Issues > 
• Klik Issue
• Klik Issue Data
• Isikan Description dengan 
tanggal publish / tersedia 
online sejak tanggal berapa

OJS 3
• Issue > Back Issues > 
• Klik Issue > Edit
• Klik Issue Data
• Isikan Description dengan 
tanggal publish / tersedia 
online sejak tanggal berapa



Citedness Jurnal in Scopus Database

Mengetahui Citedness Jurnal 
in Scopus

• Klik Scopus.com;
• Pilih Filter > References;
• Masukan Nama Jurnal;
• Klik Secondary Document;
• Checklist Journal > Limit to;

Export Citedness Jurnal in 
Scopus

• Klik All > Export
• Citation information > Plain 
Text > Export


